Talk - Problems with Google Chrome stuck on "connecting"

7 Comentarios

  • Jessie Schutz
    Zendesk team member

    Hey Max!

    Chrome is actually the recommended browser for Talk, so if you're having issues we'll need to take a closer look at it with you to find out what's going on. I'm going to get a ticket started for you so we can get you fixed up! We'll see you there shortly.

    0
  • Gemini Louis

    We are having the same issue stated above. Whats the resolution for this issue??? We're have a bad experience with Zendesk Talk.

    0
  • Amie Brennan

    Hi Gemini,

    Thanks for letting us know. I can see there is an existing ticket with us here in Support regarding this #3281339 and you've already getting some help on this ticket regarding the matter. :)

    Best,

    Amie

    0
  • Dtimm

    Was this ever resolved.  I have a co-worker that is experiencing the same issue

    0
  • Jessie Schutz
    Zendesk team member

    Hi Dtimm!

    In these specific cases the issue was that something was blocking the TCP connection on the user's LAN. You'll want to make sure that you have whitelisted all the needed IPs and domains (which you can find in this article. Antivirus software can also cause these types of issues so you'll want to check the settings for any of that type of software you're using. Let us know how it goes!

    0
  • SCG FoodSafety

    Hi, until today Zedesk Talk was working perfectly on google chrome, now erevy time that I try to accept a call on the blue botton to answer, Talks stuck in proccess to  CONNECTING... and nothing happen, could please help me with this.

     

    Regards,

    0
  • Brett Bowser
    Zendesk Community Team

    Hey SCG,

    I'm going to create a ticket on your behalf so our Customer Advocacy team can look into this for you.

    You'll receive an email shortly stating your ticket has been created.

    Cheers!

    0

Iniciar sesión para dejar un comentario.

Tecnología de Zendesk