Invalid authenticity token

6 Comentarios

  • Robin Frerichs
    Acciones de comentarios Permalink

    Hey Marcel,

    That doesn't look right! Did the colleague at the time of resetting his password have Agent access to your Zendesk account? It could be related to the access level, but this should not happen. Could you email support@zendesk.com so we can investigate this further? Since it's account related I think this would be best dealt with in a ticket :) 

    0
  • Jason Price
    Acciones de comentarios Permalink

    I'm having a couple of users with the same issue.  Ticket has been sent in for it. 

    0
  • Philippe
    Acciones de comentarios Permalink

    I woukd like to add, that I've the same issue whenever I want to update a trigger.

    Issue started last week.

    0
  • Ben Saffran
    Acciones de comentarios Permalink

    Hello Philippe,

    Just to clarify when you go to the triggers section you are taken to a login screen saying that you have an invalid authentication token? Does this happen across all web browsers or just a specific one? If so could you try to clearing your cache and cookies?

    If this doesn't take care of the issue please let me know and I will open a ticket on your behalf.

    0
  • Tal Admon
    Acciones de comentarios Permalink

    We have a user that encounters this issue now.

    Clearing cache, cookies, using incognito mode - nothing seems to work.

    Any ideas?

    0
  • Amie Brennan
    Acciones de comentarios Permalink

    Hi Tal,

    We've reached out to you via a ticket so we can investigate this further with you from there. :)

     

     

    0

Iniciar sesión para dejar un comentario.

Tecnología de Zendesk