Export to Excel from Query takes columns to new rows

5 Comentarios

  • Matt Dale
    Acciones de comentarios Permalink

    I'm seeing similar behavior. Did you ever find a work-around Hillary?

    0
  • Hillary Latham
    Acciones de comentarios Permalink

    @Matt, the only thing I do is select the data in Excel and create a pivot table to get the same look from Explore.

    0
  • Matt Dale
    Acciones de comentarios Permalink

    @Hillary Latham, I spoke with support. Apparently if you export as CSV and deselect the "Use Excel Friendly CSV" option, the resulting file will have the columns in the correct format. Not sure if that's easier, or if it's easier to do the pivot table in Excel, but both seem valid work-arounds until they fix things ¯\_(ツ)_/¯

    0
  • Hillary Latham
    Acciones de comentarios Permalink

    Thanks @Matt.  I still have to do some manipulation in Excel from the delimited CSV, but for a complex table, this could be easier.  

    Still wish it would export as it's shown in Explore.

    3
  • David Smith
    Acciones de comentarios Permalink

    This is is also an issue for me and the "Use Excel Friendly CSV" option no longer appears for me in the Export options - has this been removed?

    1

Iniciar sesión para dejar un comentario.

Tecnología de Zendesk