Extra word spacing in ticket comment/macro

Respondida

4 Comentarios

  • Dan Cooper
    Acciones de comentarios Permalink

    I'm not sure if these would work, but you could maybe look into whitespace characters.

    0
  • Sebastian Jensen
    Acciones de comentarios Permalink

    I would also like an answer to this. When creating Dynamic content for macros, creating several spaces, does not work. When using the macro it ignores it and just uses the standard spacing. Is it possible to enter anything to force it to make extra space. Thank you in advance :-)

    0
  • Nicole - Community Manager
    Acciones de comentarios Permalink

    Hey Sebastian -

    Are you using the rich text or plain text version of the macro editor? It should retain white spaces when using the rich text version.

    0
  • Nicole - Community Manager
    Acciones de comentarios Permalink

    Hold on, I had bad information and have been corrected. Even using the RTE, you're correct that when the macro is saved it strips the additional spaces.

    Other agents suggested using a separator character, such as “First option sentence goes here. | Second option sentence goes here.”

    Alternatively, extra line breaks are retained in the macro, just not horizontal whitespace. If separating the content by line breaks would work for this purpose, that is an option.

    Apologies for the confusion on that initial response.

    0

Iniciar sesión para dejar un comentario.

Tecnología de Zendesk