Why is Submitter not available for use in a trigger?

Respondida

4 Comentarios

  • Brandon Tidd
    Community Moderator

    Hi Kate Ward,

    Thanks for joining our AMA!  It looks like you maybe need to disable agent forwarding?  Then you should be able create a trigger condition for the requestor.

    To disable the forwarding option

    1. Log in as an administrator.
    2. Click the Admin icon () in the sidebar, then select Agents from the Settings category.
    3. Deselect the Enable email forwarding option from the Email Forwarding category.
    4. Click Save.

    More information is available here: https://support.zendesk.com/hc/en-us/articles/203663316-Passing-an-email-to-your-support-address#topic_ym4_2ng_3k

    Hope this helps!

    Brandon

    0
  • Kate Ward

    Hi Brandon - I have email forwarding enabled already.  I want to be able to take an action when an agent forwards the email, without having to set an agent_created tag.  That was suggested from another article.  Why not just have submitter as an available field for use?

    0
  • Brandon Tidd
    Community Moderator

    Understood.  Right now that is not a feature that is available, unfortunately, but I would encourage you to submit that over on our Product Feedback forum page.  In lieu of that, I would also have recommended the agent_created tag.

    0
  • Brett - Community Manager
    Zendesk Community Team

    Support Triggers and Email Workflows AMA has ended and comments have now been closed. If you have any related questions, you can create a new post in our Support - Troubleshooting and Q&A topic!

    0

La publicación no admite más comentarios.

Tecnología de Zendesk