Problème
Quand j’essaie de modifier mes paramètres de synchronisation Salesforce pour les synchronisations de comptes, de contacts ou de tickets, le bouton Enregistrer ne fonctionne pas. Je ne vois pas de message d’erreur, mais quand je clique sur le bouton, il ne se passe rien. Que faire ?
Cause
Cela peut se produire si un champ mappé a été supprimé. Voici à quoi ressemble l’erreur dans l’interface. Cette erreur s’affiche si le champ mappé précédemment est inactif ou a été supprimé. Sélectionnez un autre champ ou supprimez ce mappage.
Plusieurs champs peuvent être affectés par le problème. Ce mappage incorrect peut se produire si un champ est désactivé ou supprimé alors qu’il est encore mappé dans les paramètres de l’intégration.
Résolution
Les champs mappés de façon incorrecte doivent être supprimés en mappant un autre champ par-dessus. Cet autre mappage peut immédiatement être supprimé :
S’il y a plusieurs champs mappés de manière incorrecte, mappez-les tous avant de cliquer sur le bouton Enregistrer . Si vous cliquez sur ce bouton et que rien ne se passe, actualisez la page et réessayez.
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