Question
Quelle est la cause de l’échec des appels de vérification téléphonique de Google ?
Réponse
Google exige un numéro mobile ou fixe direct capable de recevoir des SMS ou des appels automatisés sans aucune touche ni interférence. À des fins de vérification, il est conseillé d’utiliser un numéro de mobile ou fixe direct.
Cause
Il est possible que vous ne puissiez pas recevoir d’appel de vérification téléphonique de Google dans Zendesk pour les raisons suivantes :
- Centre d’appels over Internet Protocol (VoIP) : Zendesk Talk utilise des numéros VoIP. Ces numéros peuvent être refusés par des services comme Google pour vérification.
- Systèmes d’appels automatisés : Les appels de vérification Google sont automatisés et ne peuvent pas passer par les systèmes SVI ou les fonctionnalités de routage des appels dans Zendesk Talk.
- Politiques des fournisseurs de services : Pour éviter toute utilisation malveillante, Google et d’autres prestataires de services peuvent bloquer la vérification auprès des systèmes de téléphone professionnels ou de numéros de téléphone partagés, qui peuvent inclure des numéros Zendesk Talk .
- Zendesk refuse automatiquement les appels provenant du numéro à deux facteurs de Google, +12024558888, car ce numéro n’est pas pris en charge sur les lignes Talk.
Solution
Par exemple, à un moment de faible fréquentation de votre entreprise, essayez temporairement les options ci-dessous :
- Désactiver le routage SVI (Serveur Vocal Interactif)
-
Désactivez les salutations et activez la messagerie vocale de façon à ce que l’appel de Google crée un ticket de messagerie vocale, par exemple :
- De Centre d’administration, accédez à Canaux > Talk > Lignes.
- Sélectionnez la ligne que vous voulez vérifier.
- Passer à la Messagerie vocale à l’onglet .
- Vérifiez que Messagerie vocale est activée.
- Définir Salutation (messagerie vocale activée) à Aucune.
- Vérifiez qu’aucun agent n’est en ligne.
- Lancez le processus de vérification du numéro de téléphone Google.
Traduction - exonération : cet article a été traduit par un logiciel de traduction automatisée pour permettre une compréhension élémentaire de son contenu. Des efforts raisonnables ont été faits pour fournir une traduction correcte, mais Zendesk ne garantit pas l’exactitude de la traduction.
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