Question
Pourquoi les appels de vérification téléphonique de Google échouent-ils ?
Réponse
Google exige un numéro mobile ou fixe direct qui peut recevoir des SMS ou des appels automatisés sans appuyer sur une touche ni interférence. À des fins de vérification, il est conseillé d’utiliser un numéro de mobile ou fixe direct.
Cause
Vous ne pourrez peut-être pas recevoir d’appel de vérification du numéro de téléphone de Google dans Zendesk pour les raisons suivantes :
- Centre d’appels (VoIP) : Zendesk Talk utilise des numéros VoIP. Ces numéros peuvent être refusés par des services comme Google à des fins de vérification.
- Systèmes d’appel automatisé : Les appels de vérification Google sont automatisés et il est possible que les appels ne passent pas par les systèmes de serveur vocal interactif (SVI) ni par les fonctionnalités de routage des appels de Zendesk Talk.
- Politiques des prestataires de services : Pour éviter toute utilisation malveillante, Google et d’autres prestataires de services peuvent bloquer la vérification des appels auprès des systèmes de téléphone professionnels ou des numéros de téléphone partagés, pouvant inclure des numéros Zendesk Talk .
- Zendesk refuse automatiquement tous les appels provenant du numéro 2FA de Google (+120245558888), car l'authentification à deux facteurs n'est pas prise en charge sur les lignes Talk.
Solution
Pour résoudre ce problème, n’hésitez pas à essayer les options ci-dessous à un moment où vous n’avez pas le temps de travailler :
- Désactiver le routage SVI (serveur vocal interactif)
-
désactivez les salutations et activez la messagerie vocale pour que l’appel de Google crée un ticket de messagerie vocale, par exemple :
- À partir du Centre d’administration, accédez à Canaux > Talk > Lignes.
- Sélectionnez la ligne à vérifier.
- Passer à la Messagerie vocale .
- Vérifiez que Messagerie vocale est activé.
- Jeu Salutation (messagerie vocale activée) en Aucun.
- Vérifiez qu’aucun agent n’est en ligne.
- Lancez le processus de vérification du numéro de téléphone Google.
Si vous n’arrivez pas à comprendre ce qui ne va pas, contactez l’assistance client Zendesk pour obtenir de l’aide supplémentaire.
Traduction - exonération : cet article a été traduit par un logiciel de traduction automatisée pour permettre une compréhension élémentaire de son contenu. Des efforts raisonnables ont été faits pour fournir une traduction correcte, mais Zendesk ne garantit pas l’exactitude de la traduction.
Si vous avez des questions quant à l’exactitude des informations contenues dans l’article traduit, consultez la version anglaise de l’article, qui représente la version officielle.
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