Can't see "Submit a request" option in Zendesk Guide

5 Commentaires

  • Maggie Ungerboeck
    Community Moderator

    Hi,

    Did you follow the steps here to configure your Guide for submitting tickets:

    https://support.zendesk.com/hc/en-us/articles/203663756-Enabling-anyone-to-submit-tickets

    You'll want to read through that to decide what type of access you want to allow but will walk you through how to configure each one.

    Thanks!

    Maggie

    0
  • Ofir Bazar

    Hi Maggie Ungerboeck,

     

    Thanks for sending this! I've checked it against the settings in my account and everything seems fine.

    1. "Anybody can submit tickets" - enabled
    2. "Ask users to register" - not marked
    3. I created end-user as a test who is part of an organization
    4. I can create tickets with that end-user by sending mail to the my Zedesk support account and I can see them in the portal as well

    But I still don't see any button for "Submit a Request" on the home page of the portal.

    Appreciate your help on this,

     

    Ofir.

    0
  • Maggie Ungerboeck
    Community Moderator

    Hi,

    It sounds like you have it all configured. The only thing I can think of that hides the Submit a Request link is if you are logging in as an agent or light agent so just double-check that the user you are logging in as is set to End User.

    Then you should see a link at the top right of the home page:

    Have you ever edited your theme? Maybe that got hidden in your theme code? Or do you know you are using the base theme provided by Zendesk and no changes have been made to it?

    Hopefully we can get this narrowed down and figured out!

    Thanks,
    Maggie

     

     

    0
  • Ofir Bazar

    Hi Maggie Ungerboeck,

     

    Thanks for the help.

    As for the end-user- I doubled check - the user indeed defined correctly.

     

    As for the 2nd option - The answer is yes. We did changes in the past when we created the portal. 

    So my home page is different than what you present:

     

    I also added now the Copenhagen theme again and see that I do have the button. So I believe it must be something that was overwritten while we change the brand (?)

    Is there an option to "copy-paste" the missing code to the right area on the home page, or any other place it should be? 

     

    Thank you,

    Ofir

    0
  • Ofir Bazar

    Hi Maggie,

     

    I've managed to add it back again! I found that the code in the header was commented out.

    Thanks a lot for your help!

     

    Ofir.

    0

Vous devez vous connecter pour laisser un commentaire.

Réalisé par Zendesk