Post without Notifying

4 Commentaires

  • Justin Federico

    You might try publishing the articles with the "Visible to" field set to "Agents and managers". This will prevent the notification to end-users. Agents will still be notified if they are following.

    Once published, go back to the article settings and change the "Visible to" value to "Everyone" and save.

    I tested this today and it seems to work. I would suggest testing this with an end-user account to be sure. You can also create a new user segment for this if you do not want to spam your agents.

    0
  • Keith Maltese

    That didn’t work, any other ideas?

    0
  • Justin Federico

    Sorry to hear that Keith Maltese. I was hoping this would work for you. This was the only other option I could come up with. It seemed to work for me on two new articles I created in the sandbox. I never saw the notifications come to my end-user account. While I did see a notification for two other articles that were published to "Everyone".

    The option that was presented to me when I asked about this same issue was to deactivate the help center temporarily, add the articles, then reactivate the help center.

    I was asking for some kind of "maintenance mode" that would allow you to keep the help center up while you did your work and prevent notifications from being triggered.

    0
  • Keith Maltese

    Thank you so much for your help! Will give it another try. 

    0

Vous devez vous connecter pour laisser un commentaire.

Réalisé par Zendesk