Formatting of Dynamic Content removed when bulk replying with Macros

8 Commentaires

  • Dane
    Zendesk Engineering
    Hi Sanoma, 

    A similar behavior is currently being investigated. To make sure that this one is related, I have created a ticket for you to investigate further. Please reply to the email I sent.
    0
  • Ron de Vries

    I have this issue as well, looking forward to the reply of Zendesk on this. 

    0
  • Alan

    We're experiencing this as well. 

    0
  • Brett Bowser
    Zendesk Community Manager
    Hey Alan and Ron,
     
    It looks like we have a problem ticket related to this issue and it's currently assigned to our dev team as they work on a long term solution to this issue. I'm going to create a ticket for both of you so we can link it to our existing ticket and you'll receive an update once we have more information to share.
     
    Thanks for bringing this to our attention!
    0
  • Rudolph Beaton
    Zendesk Luminary

    Brett Bowser - Could you create a ticket for our team, as well? We're experiencing this issue. Also, is there any general update or ETA? It looks like this issue has been ongoing for 7+ months.

    Thank you!

    0
  • Kacey Zeccola
    Zendesk Community Manager
    Hey Rudolph, I went ahead and created a ticket for you - you'll receive an update once we have more information to share.
    1
  • Brad Harris

    Hi all, any update on this? Our team has been experiencing this as well.

    0
  • Dainne Lucena
    Zendesk Customer Care

    Hi Brad Harris!

    The team is still working on this from our end. No worries though as I also went ahead and created a ticket for you so your team would be looped in on any updates. 

    0

Vous devez vous connecter pour laisser un commentaire.

Réalisé par Zendesk