Api issues

3 Commentaires

  • Ahmed Zaid
    User Group Leader Community Moderator
    Zendesk Luminary

    Hello,

    This is a warning for exposed credentials. The user should change their password immediately.

    0
  • Hebah Khoujah

    Ahmed Ahmed Zaid Thanks For Your Reply

    \When I am using same Api In Flutter app , It is Working Fine and  I am not getting any Type of error .

    This error is facing only Flutter Web.

    Thanks

    0
  • Christopher Kennedy
    Zendesk Developer Advocacy
    Hi Hebah,
     
    This is commonly the result of a CORS error.  Unless the endpoint requires no authentication, we only implement CORS on API requests authenticated via OAuth.  So you'll need to authenticate this request with an OAuth token.  We break this down in Making client-side CORS requests to the Ticketing API.
    0

Vous devez vous connecter pour laisser un commentaire.

Réalisé par Zendesk