Console warnings in Chrome browser: A cookie associated with a cross-site resource at <URL> was set without the `SameSite` attribute.

13 コメント

  • Jahmai Lay
    コメントアクション Permalink

    This is actually pretty serious. By all accounts, once Chrome 80 arrives, Zendesk will no longer load because of the absence of SameSite on the cookies. Could someone from Zendesk respond to this?

    https://www.chromium.org/updates/same-site

     

    0
  • Devan - Community Manager
    コメントアクション Permalink

    Hello Karen D Snyder,

    This is something our team of advocates will need to help you with due to the nature of this issue. I've gone ahead and created a ticket for you on your behalf. One of our agents will be with you shortly.

    Best regards.

    0
  • Jahmai Lay
    コメントアクション Permalink

    Hi Karen D Snyder can you provide any update from your interaction with Zendesk support? Thanks!

    0
  • Karen D Snyder
    コメントアクション Permalink

    I have not received any replies from Zendesk support on the ticket that was created. I wrote a comment on the ticket that I haven't received any updates from them.

    0
  • Jahmai Lay
    コメントアクション Permalink

    Thanks Karen D Snyder. I'll create a separate ticket, hopefully more is better.

    0
  • Karen D Snyder
    コメントアクション Permalink

    I'll report any information that I receive from them about the console warning. Presumably anybody who is using Chrome is getting this warning.

    0
  • Christian Oyarzun
    コメントアクション Permalink

    If you are using Chrome Dev Channel which is Chrome 80 you are no longer able to login Zendesk

    0
  • Karen D Snyder
    コメントアクション Permalink

    I got an answer from Zendesk support that their developers are addressing the console errors:

    "Our development team is currently working to resolve these warning messages. I'll be sure to update you here as they provide more information about their progress and any timelines to resolution."

    So in the meantime, sounds like don't update Chrome to version 80!

    2
  • Allen Hancock
    コメントアクション Permalink

    Following.

    0
  • Michael van Gelder-Horgan
    コメントアクション Permalink

    For those of us using dev/canary you can change a couple of flags as a temp solution:

     

     

     

    0
  • RAW DESK
    コメントアクション Permalink

    On behalf of Corporate CRM Kinepolis Belgium, I confirm this issue is still appearing also for our anonymous site vistors, having the Zendesk Chat widget available (embedded via JS snippet).

    Can anyone give us a current status of the announced fixed, after a month of inactivity in this thread ?

    Thanks upfront for your reply,

     

    0
  • Brett - Community Manager
    コメントアクション Permalink

    @Raw Desk and Michael,

    It looks like this is an issue our developers are aware of and are currently working on a fix. No ETA of when this will be released, however, I'm going to create a ticket on your behalf so our Customer Advocacy team can gather more information.

    Cheers!

    0
  • Christian Oyarzun
    コメントアクション Permalink

    Hopefully the ETA is before Chrome version 80 is released on the stable channel.

    February 4, 2020: Chrome 80 Stable released. SameSite-by-default and SameSite=None-requires-Secure become default behavior for all users on Stable.

     

    0

ログインしてコメントを残してください。

Powered by Zendesk