Search Results

11 コメント

  • Chris Stock
    Community Moderator

    Hi Kayla, this article goes into some detail about Search and the significance of the different article features (e.g. lables, title, body etc.):

    https://support.zendesk.com/hc/en-us/articles/211317328-About-Help-Center-end-user-search

    If you can't access labels it may mean that you're not on a plan that supports them (i.e.Professional or Enterprise).

    It can take a few minutes for the site to index your new articles before they can be searched too.

    0
  • Kayla Corbett

    That was somewhat helpful... however, my searches won't even return articles that have the searched word in the title. When someone uses the site and needs help, they're not going to know that they have to search a certain random word to find what they're needing. 

     

    For instance, I have 3 articles with the word "upload." (Upload a PDF Document to Firm 360 Using the Adobe Connector, Upload a PDF Document to Firm 360 from the Documents Tab, and Upload a PDF Document to Form 360 from a Project) When searching for the word "upload" in the help box on our site, no search results are returned.

     

    0
  • Chris Stock
    Community Moderator

    Is it just the web widget where you're seeing this behaviour? If you use the search box on the homepage, for example, do you see the same results (or lack of results)?

    0
  • Kayla Corbett

    Is this what you're referring to?

     

    0
  • Chris Stock
    Community Moderator

    So, if you click on the 'Help Center' link in top-right that takes you to a home page for your site - where I'm assuming there is some kind of search functionality? Like on this page:

    https://support.zendesk.com/hc/en-us

    0
  • Kayla Corbett

    Yep... the search works there.

     

    0
  • Chris Stock
    Community Moderator

    In that case, I think it's likely an issue with how you have the web widget configured. Is the web widget on the same site, or a different site?

    0
  • Kayla Corbett

    I believe it's on the same site... how would I know? How do I configure the web widget?

    0
  • Chris Stock
    Community Moderator

    Hi Kayla, this article is a really good starting point - https://support.zendesk.com/hc/en-us/articles/203908456-Using-Web-Widget-to-embed-customer-service-in-your-website

    Followed by this one for some more in depth instructions:

    https://support.zendesk.com/hc/en-us/articles/115009692388

    0
  • Kayla Corbett

    Sorry for the delay... but neither of these articles really help answering my question. I have everything setup the way it should be with the widget. And all my articles are active. But when the end user goes to the site and attempts to use the search box in the widget, none of the articles related to and/or including the searched keyword populate. 

    0
  • Kay
    Community Moderator

    Kayla Corbett when I search your Help Center with the word upload (as an anonymous user), I only see three results. 

    Could it be that not all articles are published for the public?

    If you still have this issue, could you share your widget code, so we can investigate further?

    0

サインインしてコメントを残してください。

Powered by Zendesk