Prevent specific email address from Notify requester of received request triggers

2 コメント

  • Graeme Carmichael
    Community Moderator

    Rox

    This is fixable!

    Add a tag to your conditions such as:

    • Tags> contains none of the following> suppress_initial_notification

    Now if a customer has this tag the initial notification will not be sent.

    To tag customers, you can either add the tag directly to each individual customer or if you have many customers from the university, the university's organisation.

    A better option is to user a custom user or organisation field to apply the tag. For example, create a check box and when checked, the tag will be applied.

     

    0
  • Rox

    Hi Graeme,

    Thanks for your quick response.  It worked. I had to enable the Tagging under Customer settings to be able to do this as well.

    Cheers,

    Rox

    0

サインインしてコメントを残してください。

Powered by Zendesk