Where's the article feedback button?

3 コメント

  • Maggie Ungerboeck
    Community Moderator

    Hi Chuck,

    If you are using the standard Zendesk Copenhagen theme, make sure you have the Follow element checked:

    1. From within Guide, click the Guide Admin link.

    2. Click the Customize Design (eye) button on the left.

    3. Click the Customize link on your Live theme.

    4. Expand the Article page elements section.

    5. Check the Follow check box.

    If you are using a custom theme, then you will need to add the code to add the Follow button. It's not my expertise but I can try my best to help you with it if it is needed.

    Thanks,
    Maggie

    0
  • Chuck Martin

    Hi Maggie. Thanks for the instructions. We're using a custom theme, but in looking at its settings, it has the same setting, and in our implementation, that setting is selected:

    This is the setting you're referring to, right? If so, I'm suspecting that something in the code that was written to customize the theme may be overriding this. I'm trying to learn more about the details of our implementation as we speak.

    0
  • Maggie Ungerboeck
    Community Moderator

    Yes, that's it. It does sound like there is custom code causing this to not show then. 

    0

サインインしてコメントを残してください。

Powered by Zendesk