Our Help Center sections disappeared in our account, can't update or publish any articles.

8 コメント

  • Nicole S.
    Zendesk Community Team

    Hi Pierre -

    I checked in on your support ticket. It looks like we have been unable to replicate the issue; when our agents assumed in to the account as you, they could still see the sections.

    Can you confirm which browsers you have tested this on?

    Also, that you have cleared your cache and cookies and are still seeing this in multiple browsers?

    0
  • Pierre Örnryd

    Hi Nicole, the issue still persists, I wouldn't put in this much effort if it didn't. I notified your agent that the issue was still ongoing but I haven't got any response.

    When a Zendesk agent does the account assumption, do you have some special admin right making it possible to see the sections? I'm thinking this might have something to do with permissions in out account?

    Most of us are on Chrome, I'm on Version 84.0.4147.135 (Official Build) (64-bit) for Mac.

    I think this issue would be so much easier to solve in a phone call or online meeting, if possible, can you please contact me?

     

    0
  • Pierre Örnryd

    Cache hard refreshed in all browsers below.

    Screenshot from today from my user's account = no sections are visible to me (or multiple of my collegues)

    Same issue in Firefox:

    Same issue in Safari:

    0
  • Nicole S.
    Zendesk Community Team

    Hi Pierre - 

    When we assume into an account, we assume in as you, so we'd have the same permissions and such that you do. 

    I've shared what you posted here back to your support ticket; we have the product team looking into the issue. And it seems obvious, but for the sake of covering all of my bases, can you confirm that you are set up as a Guide Manager in your instance? 

    0
  • Pierre Örnryd

    Hi Nicole. Ok, the assumption thing is really weird then since I really can't see any sections with my user. 

    I couldn't find any article explaining how I (or our account owner) checks if I'm a Guide Manager, so we made my user into an admin. Both I and our account owner still can't see any sections, and we are both admins. How do I check if I'm a Guide Manager?

    I've previously created and rearranged sections with my user. I've also published and updates a lot of articles. So this change comes out of the blue.

    I'd be glad to share my screen with you?

    I'm getting a 403 error in my console when entering https://unab.zendesk.com/knowledge/arrange/?brand_id=194656

     

    0
  • Pierre Örnryd

    Any progress Nicole?

    0
  • Nicole S.
    Zendesk Community Team

    Hi Pierre,

    I've gotten word from the team that is working on your other ticket that a fix was deployed this morning - please clear your cache and cookies, log out and log back in, and then let us know if you are still seeing this issue.

    0
  • Pierre Örnryd

    I can confirm, issue resolved, Zendesk has deployed fix to our account.

    1

サインインしてコメントを残してください。

Powered by Zendesk