Getting Bad Gateway error in Support in two separate instances

33 コメント

  • 正式なコメント
    Brett Bowser
    Zendesk Community Team

    Hey everyone,

    Thanks for taking the time to share this with us! Our developers are actively working on a fix and have noticed improvements on both pod 17 and 18. Investigation is still ongoing so I recommend following the post mortem here for additional updates when available: Service Incident - September 9th, 2020

    You can also stay up to date by visiting our status page for updates as well.

    For those interested, you can enable email notifications for service incidents by following these instructions: Monitoring service incidents

    Appreciate everyones patience while we work to get things back up and running!

  • Rich Slater

    Us as well

    0
  • Pernilla Eckervad

    Us as well

    0
  • Haye Mutert

    Here the same!

     

    0
  • Scott English

    Same here, a few on Twitter saying the same as well.

     

    Try here to log a ticket https://support.zendesk.com/hc/en-us/requests/new?ticket_form_id=175357 

    2
  • Gwen Remakers

    Same here, called support, but also just got voicemail. 

     

    0
  • Edwin

    Oh great we're not alone! 

    0
  • Scott English

    Do they have support outside of San Francisco office hours?

    0
  • Danny Boullart

    Same here (Netherlands), chatbot isnt helpful at all

     

    0
  • Dimitar Todev

    Hello,

    Same for our 3 instances. Looks like an issue on Zendesk's side. Status Page does not reflect any service outage or downtime? Hopefully we'll get at least an update on what's going on.

    0
  • Charlie Eriksson

    Same here

    0
  • Emily Graham

    They are obviously aware of an issue, it's irritating there's nothing showing on the service status page https://status.zendesk.com/

    1
  • Rob Wolf

    Suffering the same error here.  I informed the Help Desk but nothing yet, other than the automated response.

    0
  • Scott English

    They've just responded to my Twitter question and have acknowledged the fault and are working on it

    1
  • Akil Thamala

    Same here, I posted a ticket on Zendesk support

    0
  • Stephen Newton

    Same with us. Have also sent a ticket to Zendesk Support. 

    0
  • Scott English

    Status page now shows the outage

    1
  • Pauline

    We're having the same issue for about half an hour already

    0
  • Fabio Strasser

    Same here. For multiple instances all around the world. 

    0
  • Kerrie

    Same here - Sadly we have all support functionality through Zen too, Phone, Email and Live Chat - Critically impacted at this moment.

    1
  • Grzegorz Ksiazek

    Zendesk  any update here, the Zendesk Support product is down, I can't access from UK, Europe or US!

    0
  • Ria Vargiami

    Same here in Germany 

    0
  • Robert Prehn

    Same problem here.

    0
  • Mitzi Broom

    Zendesk  Us too. Critically impacted due to all of our customer data being held in a product we cannot access. 

    0
  • Eckhard Doll

    Same here on POD 18 in Germany. Zendesk confirmed this on Twitter already.

    0
  • Nabeel Bilgrami

    We are receiving a global down issue and raised the ticket manually as unable to access chat help service. Zendesk hasn't provided an official ETA yet which is disappointing.

    0
  • Gwen Remakers

    We are back! (Germany)

    0
  • Rob Wolf

    Looks like we're back up and running.  WooHoo!

    0
  • Nabeel Bilgrami

    Rob Wolf: Which pod are you in?

    1
  • Kerrie

    Managed to get through to support - no advice offered just that engineers are working for a fix. No ETA.
    Apparently working through a communication to all affected users.
    Think it's pretty poor form from Zen over an hour in to have had no communication from them.

    POD18

    1

サインインしてコメントを残してください。

Powered by Zendesk