문제 증상
상담사가 나의 호스트 맵핑된 계정에 로그인하려고 하면 다음 오류가 표시됩니다. yoursubdomain.zendesk.com이 연결을 거부했습니다.
원인
yoursubdomain.zendesk.com에서 연결을 거부함 오류는 타사 쿠키를 차단하는 개인정보 보호 설정에서 발생합니다. 호스트 맵핑된 Zendesk 계정에는 로그인 페이지 URL(support.yoursubdomain.com)과 로그인 쿠키(yoursubdomain.zendesk.com)와 관련된 기본 Zendesk 페이지가 있습니다. 페이지와 쿠키 사이의 불일치 때문에 브라우저 내에서 직접 차단되거나(참고 문서: Zendesk의 쿠키 제한 브라우저(Safari, Chrome) 지원), 또는 광고 차단 기능 또는 개인정보 보호 관련 확장 기능에 의해 차단될 수 있습니다.
해결 단계
이 문제를 해결하려면 브라우저에서 최소한 Zendesk의 타사 쿠키를 허용해야 합니다.
Google Chrome 고객 센터의 Chrome에서 쿠키 삭제, 사용 설정, 관리하기 문서를 참조하여 Chrome에서 타사 쿠키를 허용하세요.
브라우저에 광고 차단 기능이 있는 경우에는 로그인을 허용하는지 확인하기 위해 광고 차단 기능을 끄세요. 일부 광고 차단 기능에는 자체 예외 목록이 있습니다. 그런 경우에는 yoursubdomain.zendesk.com을 허용 목록에 추가하세요.
자세한 내용은 다음을 확인하세요. Zendesk에 로그인하는 데 문제가 있습니다 문서를 참조하세요.
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