Restricting Satisfaction Surveys by Date

34 댓글

  • Brett Bowser
    Zendesk Community Team

    Hey Morvan,

    If you're using Google Sign-in then you'll still want to set up a native Zendesk password you can use for this target. To set up a native Zendesk login, navigate to subdomain.zendesk.com/access/help and enter your email address to trigger a password reset email.

    You'll replace subdomain with the actual subdomain of your Support account.

    I hope this helps!

    1
  • Karen D Snyder

    Tim McMacken and Morvan le boulanger, I had the same problem last week where I was creating an HTTP target, and got back status HTTP 401 Unauthorized with { "error": "Couldn't authenticate you" }. I solved it (with help from Zendesk support) as follows: In the target settings where you put in your email address, add the string "/token". Where you put in your password, paste in your token.

    We use SSO to sign into Zendesk, so not sure if this solution would apply to everybody.

    1
  • Dominic CX

    Hi, 

    My message is a longshot as this thread might not receive attention after 2-3 years, but it's work a shot:

    My target failure is 401, it says "error": "Couldn't authenticate you"

    I have checked in the API and it says  HTTP client call failed.

    Any ideas what the problem could be?

    Kindly,

    Dominic 

     

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Dominic,

    I'm going to create a ticket on your behalf so our Customer Care team can look into this error with you.

    You'll receive an email shortly stating your ticket has been created.

    Cheers!

    0

댓글을 남기려면 로그인하세요.

Zendesk 제공