How can I avoid that an email is sent out when I add an email address to the user's profile?

3 댓글

  • Kevin Roussety

    In admin > customers, uncheck "Also send a welcome email when a new user is created by an agent or administrator." and test it with a test email to check whether it is working or not.

    0
  • Michèle ANGSTMANN

    Hi Kevin,

    Thank you for your fast reply. I unchecked the box and tested it - unfortunately, I received the same message again (see screenshot in first post).

    The message is different from the text in the box that I unchecked.

    Is there another setting where I can avoid that users receive an email if their user profile gets updated?

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Michèle,

    Can you try removing all the text from the Welcome Email boxes and then save at the bottom of the page? Let me know if the email still gets sent out after these changes.

    Thank you!

    0

댓글을 남기려면 로그인하세요.

Zendesk 제공