Authentication in the web widget - unable to verify my claims

7 댓글

  • Maximilian Brandau

    I am facing the same issue. JWT algorithm is HS256 and I can confirm that the signature is correct.

    Alon Segal if you were able to resolve the issue by now, I would appreciate if you could tell me how you did so.

    Best regards,

    Maximilian

    0
  • Alon Segal

    Unfortunately I have yet to receive a response from Zendesk support as to how to resolve my issue

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Maximilian,

    It looks like you also have a ticket open with us regarding this issue. Our Customer Care team will follow up with you to troubleshoot further.

    Thanks for bringing this to our attention!

    0
  • Maximilian Brandau

    Alon Segal were you able to work around this issue by now? I am yet to receive a response from Zendesk.

    0
  • Alon Segal

    Nope, they haven't responded

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Alon and Maximilian,

    Apologies for the delayed response! It looks like your tickets are assigned over to our Customer Care team. Currently, they're dealing with a high volume of tickets but rest assured they will follow-up with you as soon as they can.

    Appreciate you bringing this to our attention!

    0
  • Maximilian Brandau

    Alon Segal this issue is that external_id has to be string. We both supplied integers!

    See this comment: https://support.zendesk.com/hc/en-us/articles/360022185594/comments/360004337693

    Hope this solves the issue for you too!

    0

댓글을 남기려면 로그인하세요.

Zendesk 제공