Red color for the text in a community post


2 댓글

  • Dan Cooper
    Community Moderator

    Hi Thomas, 

    It looks like a class is being applied onto your text.

    It's possible this is being added when you copy and paste from one source into your post, or potentially being included in an API update if you are submitting posts through another platform.

    There doesn't appear to be a great way to edit the source of a post, but it may be worth trying to find your original source material and see if there are any classes that you don't expect in the content that you can remove and try to paste you content in again with those edits.  

  • Thomas Morin

    Hello Daniel,

    Thank you for your prompt reply.

    Indeed, I copy and paste my text in a doc and change the color in the doc. Then, I copy and paste again the new text from my doc to my Zendesk post and it works now.

    It's strange because I didn't copy and paste the text from another source.

    Anyway, it works now and I'm really glad. :)

    Again, Thank you very much!!



댓글을 남기려면 로그인하세요.

Zendesk 제공