Dynamic content error - Not found - Could not found

답변함

6 댓글

  • Brett Bowser
    Zendesk Community Team

    Hey Colvin,

    I'm wondering if this could be caused by the appropriate language not being enabled under Guide Admin>Settings>Language Settings. Can you confirm whether or not that's the case on your end?

    I've also reached out to our Community Moderators to see if they've experienced a similar issue.

    Thanks!

    0
  • Colvin

    Hola Brett 

    Lo he comprobado y todo está correcto, te muestro una captura de pantalla. As you can see, we have all language. 

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Colvin,

    Thanks for the additional information! I'm going to bring this into a ticket so our Customer Advocacy team can look into this for you.

    You'll receive an email shortly stating your ticket has been created.

    Cheers!

    0
  • Simon Blouner

    Hey Colvin

    This could be caused by the language chosen in the Guide.

    As you see on your screenshot, the language for Italian and Portuguese has the country in parentheses as well.

    I recently stumbled upon a similar case actually, where the issue was exactly that.

    The language activated in Zendesk Support is only named e.g. Italian, and thereby uses a locale "it", whereas the language activated in Guide uses a locale named e.g. "it-it"

    If those locales are not the same, the DC string won't be recognized.

    Try and activate the language in Guide only called Italian, and see if Guide recognizes your DC.

    Let me know if this solves your challenge :-)

    #helpsome regards,
    Simon Blouner
    Zendesk Consultant @ helphouse.io

    0
  • Colvin

    Cool! It found very well!

    0
  • Devan - Community Manager
    Zendesk Community Team

    Thanks Simon Blouner for this awesome response!

    0

댓글을 남기려면 로그인하세요.

Zendesk 제공