Missing Tags on Good Data

답변함

5 댓글

  • Graeme Carmichael
    댓글 작업 고유 링크

    Sharon

    The first thing to check is that you have tickets with the expected tags.

    In Support, use the advanced search and find ticket with a tag. For example, search for:

    • tags:mytag

    This will confirm that your macro is attaching the tag to the ticket correctly. If no results are found either the macro has not been used, or the agent's role is preventing tags being added with macros.

    If you have an Enterprise account, check out Manage> People and edit a user role. Under the Tickets section there is an option for tags:

    If you are finding the tags in support, help for reporting on tags in Explore is here.

    1
  • Sharon Wong
    댓글 작업 고유 링크

    Hi Graeme, thanks for answering! This might explain a lot. So if I understand you correctly, the reason my tags are not added to the macros may be that I don't have the permission to add tags to macros? Because I did try searching tags:mytag, but none of my tags are coming up as a search result. 

    0
  • Graeme Carmichael
    댓글 작업 고유 링크

    Sharon

    Yes that is correct.

    After you apply a macro to a ticket, you can then check if it has worked by looking at the ticket events.

    Hope that helps.

    0
  • Graeme Carmichael
    댓글 작업 고유 링크

    Sharon 

    Just noticed you are using Insights. So the tag reporting is here.

    0
  • Sharon Wong
    댓글 작업 고유 링크

    Thank you, Graeme. This is all extremely helpful. I'll definitely look into the ticket events tomorrow and see what I can find. 

    0

댓글을 남기려면 로그인하세요.

Zendesk 제공