Unable to test ZIS app locally

4 댓글

  • Eric Nelson
    Zendesk Developer Advocacy
    Hey Ahmed,

    Would you mind if we move this into a ticket so we can try replicating in your instance? 
  • Ahmed Zaid
    User Group Leader Community Moderator
    Zendesk Luminary

    Hi Eric Nelson,

    Thank you for your reply. I have completed the testing and moved on from the task. As I mentioned in the update, it worked with "zat server", so I think the issue was with "zcli". I understand it is still in beta, so I am not very concerned. I doubt I will be following up with the issue so there is no need for a ticket.

  • gogoroya

    The same thing happened on my server. (? zcli_apps = true not worked)
    However, the problem did not occur on another server. (? zcli_apps = trueworked)
    I hope the problem is resolved.

  • Greg Katechis
    Zendesk Developer Advocacy
    This is something that the ZCLI dev team is working on and if the proposed solution works, it will be available in the next release.

댓글을 남기려면 로그인하세요.

Zendesk 제공