Custom Field values prefix unknown in email

5 Comentários

  • Brett - Community Manager
    Ações de comentário Permalink

    Hi Jack,

    That definitely seems odd that the training word shows up when using the placeholder. What happens if you use the ticket.ticket_field_option_title_<field ID number> instead? Does that show the correct title for you? 

    Let me know!

    0
  • Jack Yumulu
    Ações de comentário Permalink

    Now Brett I must thank you for keeping me away from padded cells!   IT WORKED!  Thanks!!!

    So using the placeholder title rather than value fixed this issue, along with it now showing the correct character casing and removed the underscore where there were spaces in our category selections!  Perfect.

    0
  • Brett - Community Manager
    Ações de comentário Permalink

    That's awesome to hear Jack :)

    Let me know if you have any other questions!

    0
  • Nicole - Community Manager
    Ações de comentário Permalink

    Hey Jack - 

    If you have any other questions about Support triggers on your mind, you may want to come post them in our upcoming AMA-style conversation on 7/23: 

    https://support.zendesk.com/hc/en-us/community/posts/360033415693-How-to-participate-in-the-Triggers-AMA

    0
  • Jack Yumulu
    Ações de comentário Permalink

    Thanks so much for the invite Nicole.

    However, the time for that event would be 2:00am for me as I'm in Melbourne, Australia.   Zzzzz....

    Also, I'm fairly new to Zendesk, so I'm sure I'll have more questions as I go through the administration and configuration of our Zendesk :)

     

    cheers

    0

Por favor, entrar para comentar.

Desenvolvido por Zendesk