First comment to private from a specific requester

Respondida

3 Comentários

  • Dan Cooper
    Ações de comentário Permalink

    Hi Nicolo, 

    There is a setting under Admin > Tickets that allows you to control this: 

    Older Zendesk instances may also need to enable private tickets (this setting isn't shown for newer accounts so I don't have a screenshot of it handy, but I think it's in the same section of the Admin panel).

    0
  • Ricardo Sala
    Ações de comentário Permalink

    Dan,

     

    I am trying to achiveve exaclty this: first comments from agents are private.

    I have uncheck the "...are public by default", but it keeps making them public instead of private notes.

    Am I missing something?

     

    0
  • Dan Cooper
    Ações de comentário Permalink

    Hi Ricardo,

    If you are on an older instance (pre-April 2017) of Zendesk you may need to enable private tickets.  Other things to look for: 

    • Are agents manually changing to public replies in the UI?
    • Are your team's macros set to change the comment mode to public reply? 
    • Are you seeing private comments in emails and expecting them not to be there? (I ask this because I've seen many users get startled that private comments were in emails to them and they assumed the customer got the same email with the private comments included - this is not the case). 
    • Are any apps installed that are manipulating your comments (this is not likely, but it's something I've seen). 
    0

Por favor, entrar para comentar.

Desenvolvido por Zendesk