Explore Dashboard background colour

Respondida

8 Comentários

  • Carl Cassar

    Background chosen colour is only coming on part of the dashboard not on all

    0
  • Marie-Cathrine Sørensen
    Community Moderator

    Hi Carl,

    Have you tried changing the tab fill color? This should solve the problem of the background not changing. 

    #helpsome regards,
    Marie-Cathrine Sørensen
    Business Intelligence Analyst @ helphouse.io

    0
  • Carl Cassar

    Thanks Marie it worked! :)

    I have another issue, I have a column chart which has a row selector of the last 5 days. The problem is that this new date the colour is going automatically as white. Is there a way to set up that the colour as another colour by default?

    0
  • Marie-Cathrine Sørensen
    Community Moderator

    I'm not quite sure that I understand what you want to do, so could you maybe provide me with a screenshot, so I can get a better understanding of what you want to achieve? :) 

    0
  • Carl Cassar

    So I have this column report that shows the number of comments by end user for the past 5 days. In the rows section I have the attribute "Update-Date" therefore in the Row Selector I have the past 5 days.

    The problem is that I have to manually changed the color of a new date. So, for example, tomorrow, today's date will be put in this report. As you can see it has been automatically done as white colour. Is there a way to have it by default that any new date is one particular color? In the second photo you will see date 26th the color that I manually did. Now I want to have all the new dates with this color automatically by default instead white being the default

     

    0
  • Marie-Cathrine Sørensen
    Community Moderator

    I understand what you want to do, but I haven't been able to replicate the "error" myself. So could you try and explain how you are coloring your columns? Cause in my set up, the new dates that are added becomes a color from my selected predefined palette:

     

    0
  • Carl Cassar

    Its not when you manually make the colour. Its when you put the report on a dashboard and publish it and the next day it is coming like this screenshot:

    0
  • Marie-Cathrine Sørensen
    Community Moderator

    That does seem strange, and I sadly have no explanation for why it acts like that. I would advise you to create a ticket with Zendesk explaining your problem with examples so that they can help you figure out a solution.

    0

Por favor, entrar para comentar.

Powered by Zendesk