After implement Zendesk library got ERROR At run time

5 Comentários

  • Rafael Santos

    Hey Chirag Prajapat,

    Wrong topic, it would be better to ask this on the Community topic Zendesk SDKs 

    Additionally, it'll make it easier if you could share more information as described in Getting support on Zendesk mobile SDKs

    0
  • Eric Nelson
    Zendesk Developer Advocacy
    Hey Chirag,

    Does this only occur on 5.1.0 or on earlier versions as well?

    Thanks!
    0
  • Chirag Prajapat

    Hey Eric,

    Getting same error on 5.1.0 & older version as well And I'm using dagger version 2.16.

    0
  • Christopher Kennedy
    Zendesk Developer Advocacy
    Hi Chirag,
     
    I've created a ticket to work through this with you un further detail.
    0
  • Chirag Prajapat

    The project is run and built successfully when I use Zendesk version 3.0.0.

    Thank you for your help

    0

Por favor, entrar para comentar.

Powered by Zendesk