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最后活动2024年8月23日

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的最新活动 Allen

Allen 创建了一篇文章,

文章关于语音的帮助

问题

是什么导致来自 Google 的电话验证通话失败?

回答

Google 需要用户提供直接的手机或座机号码,该号码可以接收短信或自动接听电话,而无需按键或干扰。为方便验证,建议填写手机或座机号码的号码。

原因

由于以下原因,您可能无法在 Zendesk 中接听来自 Google 的电话验证:

  • 网络电话 (VOIP):Zendesk Talk使用 VoIP 号码。这些号码可能会被 Google 等服务机构拒绝验证。
  • 自动通话系统:Google 验证电话为自动操作,无法通过 交互式语音应答 (IVR) 系统或Zendesk Talk中的通话转接功能进行操作。
  • 服务提供商政策:为避免滥用,Google 和其他服务提供商可阻止对企业电话系统或共享电话号码进行验证,其中可能包含Zendesk Talk号码。
  • Zendesk 会自动拒接来自 Google 2FA 号码 +12024558888 的任何电话,因为 Talk 线路不支持 2FA。

解决方案

要解决此问题,在业务空闲时,请暂时尝试以下选项: 

  • 关闭所有 交互式语音应答 (IVR) 路由
  • 关闭问候语并打开语音留言,以便 Google 的通话创建语音留言工单,例如:

    1. 管理中心,转至 渠道>Talk>线路。
    2. 选择您要验证的线路。
    3. 切换到 语音留言 标签。
    4. 确认 语音留言 已打开。
    5. 问候语(语音留言开) 收件人: 无。
    6. 确保没有专员在线。
    7. 启动 Google 电话验证流程。

如果您无法找出问题所在,请联系 Zendesk 客户支持 以获得进一步的帮助。

翻译免责声明:本文章使用自动翻译软件翻译,以便您了解基本内容。 我们已采取合理措施提供准确翻译,但不保证翻译准确性

如对翻译准确性有任何疑问,请以文章的英语版本为准。

已于 2025年1月14日 编辑 · Allen

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Allen 创建了一篇文章,

文章关于语音的帮助

问题

为什么刷新浏览器后,正在进行的通话就断开了? 

回答

如果您在 Zendesk Talk 通话期间刷新浏览器,通话可能会断开连接,因为刷新会中断您与 Zendesk 服务器之间的会话。造成此问题的原因如下:

  • 会话中断:刷新浏览器会中断与 Talk 服务器的会话。此中断将断开正在进行的通话
  • 重新初始化:刷新时,浏览器必须重新加载资源并重新建立连接。活跃的通话在此过程中无法维护,并将被断开连接
  • 客户端处理:Talk 依靠客户端应用程序来管理通话连接。刷新浏览器将重置客户端应用程序,终止正在进行的通话
  • WebRTC 连接:Talk 使用 WebRTC(网络实时通讯)进行语音通话。刷新浏览器会中断 WebRTC 连接,导致通话中断

避免通话由于浏览器刷新断开

  • 避免在通话时刷新浏览器。
  • 在其他窗口中打开 Zendesk,为便于操作,可能需要刷新页面以避免影响通话。

有关更多信息,请参阅文章:

翻译免责声明:本文章使用自动翻译软件翻译,以便您了解基本内容。 我们已采取合理措施提供准确翻译,但不保证翻译准确性

如对翻译准确性有任何疑问,请以文章的英语版本为准。

已于 2024年8月27日 编辑 · Allen

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Allen 创建了一篇文章,

文章关于语音的帮助

问题

当终端用户拨打外部电话号码时,电话将转接至 Zendesk Talk 中的电话号码。为什么显示的来电人 ID 与终端用户的实际来电人 ID 不同?

回答

由于多种技术原因,来电人 ID 可能会显示一个不同的号码。常见的解释包括:

  • 您的提供商设置:一些提供商会将原始来电人号码替换为转接号码或其他默认号码。
  • 来电人 ID 传递可能对提供商造成限制:在转接电话时,并非所有电话提供商都支持传递原始来电人 ID。这通常是由于网络限制或旨在防止电子欺骗的政策造成的。

要找到解决方案,请联系转接电话号码的提供商。他们可以检查关于转接通话的政策、设置和功能。

有关 Talk 的更多信息,请参阅文章:准备使用 Talk

翻译免责声明:本文章使用自动翻译软件翻译,以便您了解基本内容。 我们已采取合理措施提供准确翻译,但不保证翻译准确性

如对翻译准确性有任何疑问,请以文章的英语版本为准。

已于 2024年7月09日 编辑 · Allen

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Allen 创建了一篇文章,

文章关于语音的帮助

问题特征

我在 Talk 设置中上传自定义的 IVR 问候语时收到了错误消息:创建问候语时出错。如何解决此问题?

上传 IVR Greeting.jpg 时出错

解决步骤

请按照这些步骤进行故障排除,并解决并解决上传自定义 IVR 问候语时 创建问候语 问题。

  • 检查权限:确保您有必要的权限来创建或编辑问候语。您通常需要管理员或基于特定用户角色的访问权限。
  • 文件格式和大小:验证问候语文件是否满足 音频文件所需的格式:711 u-LAW 或 MP3。
  • 浏览器和网络问题:清除浏览器的 缓存和 Cookie,或尝试使用不同的浏览器,查看问题是否仍然存在。检查您的网络连接,确保没有连接问题影响上传。
  • 使用不同的文件进行测试:尝试上传另一个不同的问候语文件,看看问题是否只出现在您的原始文件中。

有关更多信息,请参阅文章:管理外发的问候语

翻译免责声明:本文章使用自动翻译软件翻译,以便您了解基本内容。 我们已采取合理措施提供准确翻译,但不保证翻译准确性

如对翻译准确性有任何疑问,请以文章的英语版本为准。

已于 2024年8月20日 编辑 · Allen

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Allen 创建了一篇文章,

文章关于语音的帮助

问题

Zendesk 是自动电话拨号系统 (ATDS)吗?

回答

不,Zendesk 不用作自动电话拨号系统。Zendesk 侧重于管理客户交互,并 在各种渠道中提供支持,而不是自动拨打电话号码。

虽然 Zendesk 不是 ATDS,但它可以与电话系统和其他可能具有 ATDS 功能的工具整合,例如:

  • Zendesk Talk 是一款呼叫中心软件,旨在管理呼入和呼出电话。其本身并不能用作 ATDS。
  • 整合 可能会将 Zendesk 与第三方电话系统链接。这些应用可能包含用于自动拨号的 ATDS 功能。
免责声明:Zendesk 不为第三方应用提供支持。如需帮助,请参阅文章:在哪里可以获得关于市场中第三方应用的帮助?

翻译免责声明:本文章使用自动翻译软件翻译,以便您了解基本内容。 我们已采取合理措施提供准确翻译,但不保证翻译准确性

如对翻译准确性有任何疑问,请以文章的英语版本为准。

已于 2024年6月18日 编辑 · Allen

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Allen 创建了一篇文章,

文章关于语音的帮助

问题

我注意到拨打某些国家/地区的电话已被阻止。为什么我无法拨打某些国家/地区?

回答

在 Zendesk 中某些国家/地区的地理权限可能已关闭,原因如下:

  • 隐私和安全:为了保护用户隐私并遵守数据保护法规,Zendesk 可能会限制或关闭某个国家/地区的地理位置权限。
  • 法规合规性:不同地区有关于用户数据的法规,关闭地理位置权限可确保符合这些法律要求。
  • 简化的配置:地理位置权限已关闭,以简化管理员和用户对平台的设置和维护。
  • 性能优化:地理位置权限功能将关闭,以提高平台性能并减少数据处理和传输量。

如果地理位置权限对于您的运营至关重要,请联系 Zendesk 客户支持 ,提供您要拨打的号码。

有关更多信息,请参阅文章:

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已于 2024年6月04日 编辑 · Allen

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文章关于语音的帮助

问题

如何移除小结功能,以便在接听电话后,专员的状态自动更改为 “在线”

回答

您可以在 Talk 线路设置中禁用 专员通话后 小结设置。有关详细说明,请参阅 访问各个线路设置。 

取消勾选此框.png

有关 Talk 线路设置的更多信息,请参阅文章:管理 Talk 线路设置

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已于 2024年8月21日 编辑 · Allen

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问题

在 Talk 通话中,为什么通话时长时间与专员的通话持续时间不匹配?为什么我的支路持续时间比通话持续时间长?

回答

支路持续时间通常比通话持续时间长,因为它们引用不同的元素:

  • 通话持续时间仅关注与专员互动的活跃或通话时间。它不包括静音和暂停时间。此指标衡量实际花在对话或互动上的时间。
  • 通话时长包括通话的总时间,包括任何静音时段、接通后等待时间,以及通话通过 IVR 问候语和通话队列的时间。它衡量从通话开始到通话终止的整个持续时间。

通话示例

有关更多信息,请参阅文章:管理 Talk 中的通话录音选项

翻译免责声明:本文章使用自动翻译软件翻译,以便您了解基本内容。 我们已采取合理措施提供准确翻译,但不保证翻译准确性

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已于 2024年4月09日 编辑 · Allen

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文章关于语音的帮助

问题特征

我无法发送短信。我看到了关于一个未验证的免费电话号码的 300032 错误。

解决步骤

当系统在您的帐户中检测到未验证的免费电话号码时,就会发生这种情况。向您的 帐户所有者寻求帮助。他们应该已收到一封电邮,要求填写表格并验证该号码。

有关相关信息,请参阅文章:

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如对翻译准确性有任何疑问,请以文章的英语版本为准。

已于 2024年2月27日 编辑 · Allen

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Allen 进行了评论,

评论How to get help with phone call problems in Talk
Hello Meredith,

Issues with Talk are usually related to network issues. A very common trend particularly in remote or office connections. I suggest for you to check with your Network administrator or IT Team if your network settings is all set up for Talk. Please refer to our docs listed for more details on setting these up to allow calls
 
https://support.zendesk.com/hc/en-us/articles/4408831417498-Talk-network-requirements
https://support.zendesk.com/hc/en-us/articles/4408823796890-Setting-up-your-browser-or-phone-for-calls
https://support.zendesk.com/hc/en-us/articles/4408842860186-Configuring-your-firewall-for-use-with-Zendesk

If the issue still persist, please feel free to open a ticket via messaging channel from your Zendesk instance. 

Regards,

查看评论 · 已于 2023年10月10日 发布 · Allen

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