Allow disabling auto formatting as Agent preference

4 Kommentare

  • Amisha Sharma
    Zendesk Product Manager

    Hello Michael Chernyavsky - Thanks for providing feedback. I wanted to check if using "Cmd + Shift + V" instead of "Cmd + V" while pasting helps with this? Thanks!

    0
  • Michael Chernyavsky

    Hello Amisha Sharma,

    It works... The problem is that the combination works each time after I delete the text inserted with Shift + Insert and notice that the text was corrupted and use Ctrl + Shift + V. 

    Ctrl + Z also fails to fix this feature edits.

    0
  • Amisha Sharma
    Zendesk Product Manager

    Thanks for letting me know. This behavior is due to providing markdown capabilities in Agent Workspace. If you copy text from a plaintext source, we treat it as markdown and it gets converted upon pasting in our composer, unless you use Ctrl + Shift + V while pasting or unless you paste inside code blocks in the composer. Thanks!

    0
  • Michael Chernyavsky

    Thank you for explaining this part Amisha!

    Indeed, I understand how markdow is treated and that the feature was introduced recently, what I don't understand is if this is not a bug yet a feature, why such a behaviour is not adjustable in personal agent's preferences. Will this be possible to make an IFR for that?

    It would be really nice to have the possibility to switch this off, revert somehow, as otherwise it is quite annoying and forces me to change my keyboard habits in favour of not that much of a markdown benefit for me. 

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk