Replies from certain inbound email get stuck in "suspended tickets"

17 Comments

  • Russell Chee
    Zendesk Customer Care

    Hey Johan,

    Thanks for reaching out to Zendesk Support, I hope you are doing well and taking care of yourself!
    I'm sorry to hear that you are experiencing an issue with your Zendesk account and certain emails when responded to are ending up in your suspended list.
    I would like so set expectations that I will be creating a ticket and following this up with you via email so that we can troubleshoot this issue further in depth.
    Let us know if you need anything else in the meantime!

    Russell

    -1
  • Lucas van Dijk

    Hello,

    My team and i have a similar problem: All tickets received and send within our teams and collegues are automaticaly suspended. It started since today and we've not experienced this before.

    We use Zendesk for about a year now and have yet not experienced this before.
    Did we miss an update, or did a certain setting change over time?

    Kind regards,
    Lucas van Dijk

    0
  • Brett Bowser
    Zendesk Community Manager
    Hey Lucas,
     
    When viewing these tickets in the Suspended Tickets view, what is shown under the Cause of Suspension column? 
     
    It may be worth taking a look at the following article: Causes of ticket suspension
     
    Keep me posted!
    -1
  • Lucas van Dijk

    Hello Brett,

    It says: "Received from support adress" and it's also shown that both the sender and receiver are the same e-mail adress. But we haven't adjusted any settings recently, we're baffled.

    Where can we adjust this to previous settings?

    It also seems that all our customer e-mail adresses are not verified, as well as our own.
    This we also haven't seen before. Do all e-mail adresses need to be verified?

    Kind regards,
    Lucas van Dijk

    1
  • CJ

    Uh oh! This also just started recently for me, with the same behavior. I was going to suggest you try putting the emails in the "Allow List" if you haven't already, but it definitely sounds like there's a bigger issue affecting everyone. 

    1
  • Brett Bowser
    Zendesk Community Manager
    Hey Lucas, Kevin, and CJ,

    Definitely odd behavior here. Can you confirm that the forwarding rules on your email provider side hasn't been removed or changed for some reason? Also, if you try removing the support address and re-adding do these emails still get sent to your suspended view? 

    If so, we definitely will need to get you in touch with our Customer Care team so we can assume into your account and take a look at what's going on here.

    Keep me posted!
    1
  • Lucas van Dijk

    Hello Brett Bowser,

    We only have 4 people able to adjust any of those settings. Neither of them adjusted anything for at least the last 6 months. I can confirm that our email provider side hasn't been removed or changed recently.

    We were wondering if it had something to do with DKIM records but also these haven't been changed nor adjusted in Zendesk settings for as far as we know.

    Kind regards,
    Lucas van Dijk

    0
  • Brett Bowser
    Zendesk Community Manager
    Hey Lucas and Kevin,

    Have you had a chance to remove the support address from your Support account and re-add it? You shouldn't have to change the forwarding rules on the email providers side. I'm just curious to know if removing and re-adding from Support fixes the issue.
    0
  • Lucas van Dijk

    Hello Brett,

    we have tried removing and adding the support-adres.
    We haven't found the option to completely remove the support adres.. BUT zendesk did allow us to create the exact same one as that is currently used. We saved it and hoped for the previous one to be overwritten.

    it didn't make any changes to the current ticket-behavior.

    We're baffled and in need of assistance.

    Kind regards,
    Lucas van Dijk

    0
  • Brett Bowser
    Zendesk Community Manager
    Hey Kevin and Lucas,

    I'm going to create a ticket for both of you so our Customer Care team can look into this. Somethings definitely not right here so they should be able to help further.
     
    You'll both receive an email shortly stating your ticket has been created.
     
    Thanks again for bringing this to our attention!
    0
  • CJ

    Has anyone had any resolution to this?  This is still happening for me and I'm still waiting on support to please send me the .eml files I asked for a month ago. 

    0
  • Dave Dyson
    Zendesk Community Manager
    Hi CJ, I'm following up internally on your ticket on this -- thanks for your patience.
    0
  • Viktor Hristovski

    We also have the same problem. We have an email member.support@ourcompany.com and this is forwarding to our Zendesk email support address. When i look at the ticket events, the original mail that created the ticket shows our member.support@ourcompany.com in the TO field of the email. But when our agents replies, it puts this address as a CC on the ticket and i then we start getting suspended emails which are the replies that create new tickets

    0
  • Vipul Gautam

    We are facing the same issue, if any email that have forwarding setting and put that in Ccs. On replies it goes to suspended tickets.

    Thanks

    0
  • Dave Dyson
    Zendesk Community Manager
    CJ, it looks like our support team was able to sort out your issue?
     
    Hi Viktor and Vipul, based on what i saw in CJ's ticket, can you check to see if the email address you're forwarding to Zendesk has been added as a Support Address in your instance? Alternately, update your external forwarding settings to apply the requester as the From email instead. This configuration will take place within your external email provider and we encourage you to review our forwarding documentation here
     
    If neither of those help, I'd suggest contacting our Customer Care team directly so they can help you troubleshoot: Contacting Zendesk Customer Support
    0
  • CJ

    Once I was provided a .eml file, I was able to understand the issue. 

     Basically, when we received emails from a Google group that fwds all messages to Zendesk (with a 3rd party CC'd), and replied to them without changing the requester from the Google Group email, prior to this issue, the 3rd party would get the message we sent, and that was it. 

    Now, it seems like the 3rd party gets the message, and something in the chain is now suspending the version that is forwarded from the Google Group, which used to just not come into Zendesk from the Google group when it was an agent reply. Like, it almost seems like Zendesk used to be doing something extra clever to detect the message in the body was already in the ticket and just delete the repeat, but stopped recently.

    Since Zendesk is pretty clear that Google Groups are not supported for use, there's no official resolution to this issue, but I was able to clearly see that these messages were just duplicate messages of the messages the agents sent, that is already captured in the ticket, so I'm safe to delete these as they appear. Since I use a suspension management tool, I can just set up a rule to process these, and my problem is basically solved. 

    1
  • Dave Dyson
    Zendesk Community Manager
    Thanks for sharing all this information CJ!
    0

Please sign in to leave a comment.

Powered by Zendesk