@mention and followers do not load, forced @mention does not trigger an email notification

6 Comments

  • Cheeny Aban
    Zendesk Customer Care
    Hi Harper, 

    Our Team might need to take a closer look into your issue. I created a ticket on your behalf. I'd be waiting for your reply via email
    0
  • Andrew Melvin

    We are experiencing the same issue. It started a few weeks ago. @mentions randomly not loading as ticket followers. We've had several instances where light agents have not received responses (via Internal comments) and are having to chase up. I've instructed my agents to check that @mentions are being added as followers, but may have to advise them to stop using @mentions until the issue is resolved.

    0
  • Cheeny Aban
    Zendesk Customer Care
    Hi Andrew, 

    I also created a ticket on your behalf. I'll look forward to your reply via email
     
    0
  • Ron de Vries

    Hi Cheeny Aban

    A colleague of mine is also experiencing this. Is there any solution already or is root problem which causes this known? 

    Regards,

    Ron

    0
  • Cheeny Aban
    Zendesk Customer Care
    Hi Ron, 

    There is an ongoing bug regarding this issue. Please have your colleague initiate a conversation with us so we can further check 
    0
  • Ron de Vries

    Hi Cheeny Aban

    A ticket was created already #10045635 but advice was to clear cookies. I'll add this post to that request. 

    Regards,

    Ron

    0

Please sign in to leave a comment.

Powered by Zendesk