How to hide the likes (thumbs up,down) in the articles' searches results

12 Comments

  • Pulkit Pandey
    Community Moderator
    Zendesk Luminary

    Hi @sara

    Please, add the below CSS at the bottom of your style.css file

    .search-result-votes {
    display:none;
    }

    Let me know if it solves your issue

    Thanks
    Pulkit
    Team Diziana

    0
  • Sara

    Perfect, it worked like magic!

    Thanks a lot! :) 

    0
  • Oliver Mottram

    Hi Pulkit Pandey is there a way to hide the author and creation date too please?

    0
  • Pulkit Pandey
    Community Moderator
    Zendesk Luminary

    Hi Oliver Mottram

    Please, add the below code at the bottom of your style.css file 

    .search-result-list-item .meta-group .meta-data {
      display: none;
    }

    Let me know if it solves your issue 

    Thank You 

    Pulkit

    Team Diziana

    0
  • Oliver Mottram

    that worked, thanks very much :)

    0
  • Pulkit Pandey
    Community Moderator
    Zendesk Luminary

    Happy to hear that :)

     

     

    0
  • Oliver Mottram

    another un-related question if you don't mind Pulkit Pandey 

    when I use the search bar, when in a category/section, the search results are filtered to that category/section. e.g I search for red and 2 articles show, however there are 8 articles in total with 'red' word in and these show on the left hand side. Is there a way to unfilter the search results please?

     

    0
  • Pulkit Pandey
    Community Moderator
    Zendesk Luminary

    Hi Oliver Mottram

    Are you using the Default Copenhagen theme? and which version?

     

    Thank You 

    Pulkit

    Team Diziana

    0
  • Oliver Mottram

    yes Pulkit Pandey Copenhagen Theme and version: 2.16.1

    0
  • Pulkit Pandey
    Community Moderator
    Zendesk Luminary

    Hi Oliver Mottram

    Please, search for the following setting on your setting panel, the targetted setting will be found under the "Search setting" Group, As shown in the below screenshot 

    After finding the targetted setting please uncheck the setting, as shown in the below screenshot

     

    Let me know if it solves your issue 

    Thank You 

    Pulkit 

    Team Diziana

    0
  • Oliver Mottram

    well, that was easy! Thanks so much again Pulkit Pandey you've been a great help! 

    Do you have these tips stored anywhere at all?

    0
  • Pulkit Pandey
    Community Moderator
    Zendesk Luminary

    Hi Oliver Mottram

    Thanks 

    No, I have not stored these tips anywhere :) it's just a muscle memory 

    Thank You 

    Pulkit

    0

Please sign in to leave a comment.

Powered by Zendesk