Pregunta

¿Por qué fallan las llamadas de verificación telefónica de Google?

Respuesta

Google requiere un número de teléfono móvil o fijo directo que pueda recibir mensajes de texto o llamadas automatizadas sin presionar ninguna tecla ni interferencia. Para la verificación, utilice un número de teléfono móvil o fijo directo.

Causa

Es posible que no pueda recibir una llamada de verificación telefónica de Google en Zendesk Talk por las siguientes razones:

  • Voz sobre protocolo de Internet (VoIP): Zendesk Talk utiliza números VoIP. Servicios como Google pueden rechazar estos números para verificación.
  • Sistemas de llamadas automatizados: Las llamadas de verificación de Google están automatizadas, de modo que el sistema de Google no puede navegar por los menús de Respuesta Voz interactiva ni por las funciones de desvío de llamadas en Zendesk Talk
  • Políticas del proveedor: Para evitar el uso indebido, Google y otros proveedores de servicios pueden bloquear la verificación de los sistemas telefónicos comerciales o los números de teléfono compartidos, que podrían incluir números Zendesk Talk
  • Zendesk Talk rechaza automáticamente las llamadas del número de autenticación de dos factores de Google, +1 202 455 8888, porque las líneas de Talk no Support autenticación de dos factores

Solución

En momentos en que el volumen de llamadas es bajo o nulo, pruebe estas opciones temporales:

  • Desactivar las rutas de Respuesta Voz Interactiva (IVR)
  • Desactive cualquier mensaje y active el buzón de voz para que Google deje un ticket en el buzón de voz, por ejemplo:
    1. Del Centro de administración, vaya a Líneas de > de > Talk de Canales
    2. Seleccione la línea que desea verificar
    3. Cambiar a la pestaña Buzón de voz
    4. Verifique que el buzón de voz esté activado
    5. Establecer Mensaje (buzón de voz activado) en Ninguno
    6. Asegúrese de que no haya agentes conectados
    7. Iniciar el proceso de verificación telefónica de Google

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