概要

このレシピでは、IT部門のユーザーを対象に設計されたチケットフィールドとフォームのごく基本的なセットについて概要を示します。すべてのプロセスはそれぞれ異なっているため、このレシピは、あくまで、IT企業のZendesk実装に含めたいフィールドとフォームのタイプの一例として使用してください。チケットフォームはEnterpriseプランのZendeskカスタマー向けの新機能です。詳細については、機能に関する発表を参照してください。

スキルレベル:ビギナー

所要時間:60分


材料

  • ドロップダウンフィールド:11個
  • テキストフィールド:4個
  • 数値フィールド:1個
  • 複数行テキストフィールド:3個
  • チェックボックス:2個
  • フォーム:6個


手順

フィールド

まず、カスタムフィールドを作成します。

まず、基本のチケット作成プロセスをサポートするために必要なフィールドについて検討します。Zendeskの既定のフィールドで間に合う場合は、既定のフィールドを使用します。以下のリストは順不同です。フォームの作成時に、必要に応じて並べ替えてください。

ドロップダウンフィールド:

    • 影響を受けるメンバー[エンドユーザー編集可能]
      • オプション:1人のユーザー | 複数のユーザー | 組織 | 場所 | 地域
    • 場所[エンドユーザー編集可能]
      • オプション:サンフランシスコ | コペンハーゲン | ダブリン | メルボルン
    • 問題のステータス[エージェント必須入力]
      • オプション:原因の特定 | ソリューションの設計 | ソリューションの実装 | 完了した変更
    • 変更タイプ[エンドユーザー必須入力、エージェント必須入力]
      • オプション:マイナーな変更 | 重要な変更 | 緊急の変更
    • CABの承認[エンドユーザー閲覧可能、エージェント必須入力]
      • オプション:要求済み | 承認待ち | 承認済み | 却下
    • リスク[エンドユーザー必須入力、エージェント必須入力]
      • オプション:低 | 通常 | 高
    • ラップトップのモデル[エンドユーザー編集可能]
      • オプション:13インチ MacBook Pro | 15インチ MacBook Pro | 11インチ MacBook Air | 13インチ MacBook Air
    • モバイルデバイスのモデル[エンドユーザー編集可能]
      • オプション: iPhone 5 | Motorola Droid X | Samsung Galaxy S3 | iPad 3
    • マネージャーの承認
      • オプション:承認済み | 却下
    • ソフトウェアパッケージ[エンドユーザー必須入力]
      • オプション:Google Apps | GoToMeeting | Box | MS Office | ADP | その他
    • 要求のタイプ[エンドユーザー編集可能]
      • オプション:アクセス要求 | 追加ライセンスの要求 | パスワードのリセット | 機能要求 | その他

テキストフィールド:

    • 関連する変更
    • ソフトウェアブランド[エンドユーザー編集可能]
    • ソフトウェアのパッケージ名[エンドユーザー編集可能]
    • ソフトウェアのバージョン[エンドユーザー編集可能]

数値フィールド:

    • 必要なライセンスの本数[エンドユーザー編集可能]

複数行テキストフィールド:

    • 原因[エージェント必須入力]
    • 実装プラン[エンドユーザー必須入力、エージェント必須入力]
    • ロールバックプラン[エンドユーザー必須入力、エージェント必須入力]

チェックボックス:

    • システムの停止が必要か[エンドユーザー編集可能]
    • モニターを含めるか[エンドユーザー編集可能]

フォーム

次に、チケットフォームをいくつか作成してみて、これらのフィールドすべてについて理解を深めましょう。

事象管理

「事象」という名前の新しいフォームを、プロパティを以下のように設定して作成します。

    • エンドユーザー用のフォーム名に「システム停止または問題の報告」と入力します。
    • 以下のフィールドを含めます。
      • すべてのデフォルトのシステムフィールド
      • 影響を受けるメンバー
      • 場所

問題管理

「問題」という名前の新しいフォームを、プロパティを以下のように設定して作成します。

    • エージェントのみ(このフォームをエンドユーザーにも選択可能にする場合は、このチェックボックスを選択しません)
    • 以下のフィールドを含めます。
      • すべてのデフォルトのシステムフィールド
      • 原因
      • 問題のステータス
      • 関連する変更

変更管理

「変更リクエスト」という名前の新しいフォームを、プロパティを以下のように設定して作成します。

    • エンドユーザー用のフォーム名に「変更のリクエスト」と入力します。
    • 以下のフィールドを含めます。
      • すべてのデフォルトのシステムフィールド
      • 変更タイプ
      • CABの承認
      • リスク
      • 実装プラン
      • ロールバックプラン
      • システムの停止が必要か

サービスリクエストの管理

「ハードウェアのリクエスト」という新しいフォームを作成します。

    • エンドユーザー用のフォーム名「ハードウェアリクエスト(ラップトップ、スマートフォン、タブレット)」を入力します。
    • 以下のフィールドを含めます。
      • すべてのデフォルトのシステムフィールド
      • ラップトップの機種
      • モニターを含めるか
      • モバイルデバイスの機種

「新しいソフトウェアのリクエスト」という新しいフォームを作成します。

    • エンドユーザー用のフォーム名「新しいソフトウェアのリクエスト(現在は利用不可)」を入力します。
    • 以下のフィールドを含めます。
      • すべてのデフォルトのシステムフィールド
      • ソフトウェアのブランド
      • ソフトウェアのパッケージ名
      • ソフトウェアのバージョン
      • 必要なライセンスの本数

「既存のソフトウェアのリクエスト」という新しいフォームを作成します。

    • エンドユーザー用のフォーム名「既存のソフトウェアに関するサポートリクエスト(アクセス要求、パスワードのリセット、新機能)」を入力します。
    • 以下のフィールドを含めます。
      • すべてのデフォルトのシステムフィールド
      • マネージャーの承認
      • ソフトウェアパッケージ
      • 要求のタイプ
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