Enabling Answer Bot on Web Widget (Messaging)

回答済み

6 コメント

  • Phoebe Morin
    Zendesk Customer Care
    Hi Alex, 
     
    With Messaging, Answerbot is setup within the flow builder. Zendesk has renamed our bot capabilities. Answer Bot is now Zendesk bots, Flow Builder is bot builder, and Article Recommendations are autoreplies. Please About the bot builder
    0
  • Jason Good

    I am stuck trying to connect my bot to my web widget. When I try to publish my bot, it tells me I need to create a web widget first.  But I have already done that. From the web widget settings when I push the "Add a Bot" button it takes me to the bots page but there isn't a way to select one.  I'm stuck in a circle here.  I have two web widgets for messaging, in fact.  

    Also, in the flow builder for bots, it says there are no articles in my help center when there are articles in my help center and the help center is activated.  

    And why, oh why, does Zendesk open a new tab for everything!  Ugh.

    1
  • Ahmed Zaid
    User Group Leader Community Moderator
    Zendesk Luminary

    Jason Good,

    Make sure the bot, widget, and help center are the same brand. That is likely the cause in your case.

    0
  • Alex Garcia

    Phoebe Morin Are there any plans to have the same bot capabilities on Messaging that are available on Classic where do you do not have to use the Flow Builder aka Bot Builder?  Maybe through the Advanced AI add-on?  The bot would automatically look at the Customers question, pull keywords from it and search through existing Help Articles we have without us having to direct the bot what to do and which direction to go?  We really like Messaging, but would like the same bot capabilities as Classic if possible.  We thought about switching the Classic, but during the process we found it uses really old JavaScript which keeps taking over our style, the controls are very out of date and the form fields feel 10 years old along with other things don’t seemed refined like they are with Messaging which we are currently using.

    1
  • David Esparza Dominguez - Steady Install (538)

    Hey Phoebe Morin I am running into the same loop issue as Jason Good here and was wondering if anyone found a resolution here 

    0
  • Darenne
    Zendesk Customer Care
    Hi David, I hope you're well. It seems that your concern with Bot has been resolved when you reached out via ticket ID #12269153. Don't hesitate to contact us back if you need further assistance! Have a lovely day. 
    0

サインインしてコメントを残してください。

Powered by Zendesk