Error when try to run $zat server

9 댓글

  • Samer Kokeh

    Try to reinstall ruby, and downgrade, for me it solved after reinstallation of Ruby and downgraded the version, the version now working for me is 2.6.4
    FYI, If you are using Mac then you should check the correct version you have to use. you can find this information on installation guide for Zendesk application framework. 

    2
  • anmol singh

    i follow all the official installation steps as mentioned  but still got error .

     

    thanks to u its  work with 2.6.4 

     

    1
  • Samer Kokeh

    Btw, I tried to run another app which was working yesterday with me, but it didn't work as well.

    Thank you in advance..

     

    0
  • Erica Girges
    Zendesk Developer Advocacy
    Hi Samer,
     
    Just for clarity, in your other app when you ran zat server did you receive the same error as well?
     
    Best,
     
    Erica
     
     
    0
  • Samer Kokeh

    Yes, it was the same error.
    However, this issue has been solved when i reinstall Ruby on Ubuntu
    Thank you.

    KR,


    Samer

    0
  • anmol singh

    can u please provide a soluion for this i am useing 3.1.0 ruby version 

     

     

    error : /Users/anmolsingh/.rbenv/versions/3.0.4/lib/ruby/gems/3.0.0/gems/faraday-0.9.2/lib/faraday/options.rb:153:in `new': tried to create Proc object without a block (ArgumentError)

    0
  • Samer Kokeh

    Good luck..

    0
  • John Jolly

    Attempt to reinstall ruby, and minimization, for me it addressed after reinstallation of Ruby and downsized the form, the rendition currently working for me is 2.6.4
    FYI, If you are utilizing Mac then you ought to check the right form you need to utilize. you can observe this data on establishment guide for Zendesk application system.

    0
  • Erica Girges
    Zendesk Developer Advocacy
    That's awesome! I'm glad you were able to resolve it and thanks for following up and posting your solution.
     
    Best,
     
    Erica
    -1

댓글을 남기려면 로그인하세요.

Zendesk 제공