Support not cutting messages correctly

Respondida

4 Comentários

  • Amanda Quarman

    Hi Otto, we've also observed this issue of tickets becoming overly long. Each time a person replies by email, the full message thread is captured on a ticket, not just the latest comment.  It's strange as this was never an issue for us until recently. Do Zendesk have a workaround for this? 

     

    -1
  • Otto Lindqvist

    I think the problem has always been there, but it's more visible now that Agent workspace turns comment track from bottom to top.

    0
  • Amanda Quarman

    We've been able to find a solution in our instance of Zendesk which I'd like to share with you.

    In the trigger "Notify Requester of Comment Update" - add the following liquid code, as this will ensure that only the latest comment appears automatically in the ticket. After the latest comment, there are then three dots (...) and only if you click on these will you see the full email trail. 

    ------------------------------------------------------------------

    This ticket (#{{ticket.id}}) has been updated.

    {{ticket.comments_formatted}}
    {% for comment in ticket.comments limit:1 offset:0 %}

    {% endfor %}

    ----------------------------------------------------------------

    In order for this liquid code to work, you also need to go to Admin -> Channels -> Email and untick the 'Mail Delimiter'. 

    0
  • Brett Bowser
    Zendesk Community Manager

    Thanks for taking the time to share this with everyone Amanda!

    0

Por favor, entrar para comentar.

Powered by Zendesk