Chat widget only appears after hover-over

Beantwortet

1 Kommentare

  • Viktor Osetrov
    Zendesk Customer Care
    Hi Nikki,

    Thanks a lot for your question. Technically it can be related to web performance issues for your coworker. 

    We highly recommend checking your webpage via web page performance tools such as 
    Google Lighthouse - https://developers.google.com/web/tools/lighthouse
    Page Speed - https://pagespeed.web.dev/ 

    Please take a look at our general recommendations on how to increase your site's loading speed, optimize it:
    • Reduce the number of HTTP requests. For example, using CSS sprites for images or combining JavaScript and CSS.
    • Remove resources that can block page rendering. For example, CSS or scripts that are not needed for rendering. Place them at the bottom of the page or implement them using asynchronous or deferred loading.
    • Reduce the size of CSS, JavaScript, and HTML files through minification.
    • Use the CDN (Content Delivery Network or Content Distribution Network) for uploading images, JavaScript, and CSS files.
    • Configure caching and GZIP compression.
    • Use image compression.
    • Defer the loading of images that are not in the visible area of the screen until all the necessary resources are loaded.
    • Optimize server code and available system resources.
    • Use only fast CSS animations.
    • Reduce the number of redirects by linking to the appropriate resource directly.
       
    For further tips on how to use the feature and details on the trade-offs and potential impacts, see ConnectOnPageLoad: Configuration best practices for common use cases. - https://support.zendesk.com/hc/en-us/articles/360038807274
     
    Hope it helps,
     
    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk