Some agent responses pull the entire email chain into their response

Return to top

5 Comments

  • Matt Burke

    We have issues adding an email to our support domain. Does not show up in list but says already assigned. 

     

    0
  • Beto
    Zendesk Customer Care

    Hello Matt, thank you for your question!

    If you are referring to the following error message:

    Then this is a very common error. This means that there is a user in your account using the email address that you wish to add. This account was must likely created automatically, when an email from that address was send to Zendesk, thus, creating a ticket as well as a user account.

    Luckily, the solution is quite simple. You must search for that email address here, in the top-right corner of your Support Dashboard:


    And go to the "users" tab in the results. When you find the account, you will need to either change the email address, or remove the account. For more on this, you can consult this article: Best practices for removing agents.

    Once this is done, you should be able to freely use that email address.

    I hope this was helpful!

    0
  • William Sedgwick

    what to do when it is end users that pull the entire email chain in?

    0
  • Dainne Lucena
    Zendesk Customer Care

    Hi William Sedgwick

     

    If this is due to your Zendesk settings, it's probably because of the ticket placeholder {{ticket.public_comments_formatted}} in your trigger just like in the Support default trigger. That would include all the comments on the ticket. Try changing the trigger placeholder to {{ticket.latest_public_comment_formatted}} instead. That way only the latest comment would be included in the end-user response in the ticket. 

    0
  • William Sedgwick

    hi Dainne Lucena

    i have made this change and it did not help as this changes what we would send out but not what is received 

    0

Please sign in to leave a comment.

Powered by Zendesk