Enhancing customer communication, comprehension, and retention with the use of media

Return to top

8 Comments

  • Sy Sussman

    All of these links appear to be broken.

    0
  • Brett Bowser
    Zendesk Community Manager
    Hey Sy,

    I tested these links and they appear to be working on my end. Is there a specific link you're trying to access that isn't working properly on your end? 
     
    Let me know!
    0
  • Sy Sussman

    All of the images in the article appear to me as broken links (see below).

    0
  • Brett Bowser
    Zendesk Community Manager
    Hey Sy,
     
    What browser are you using on your end. Are you connected to a VPN that could be blocking these images? I tested on my end using Chrome and in an Incognito window but the links and images appear to be working fine on my end.
     
    Let me know!
    0
  • Sy Sussman

    I'm using Chrome via a VPN.

    0
  • Brett Bowser
    Zendesk Community Manager
    Are you experiencing the same issue when you're disconnected from the VPN or using another browser?
    0
  • Sy Sussman

    Hi Brett. At work I can only connect to the internet via VPN. I can see the images when I view the article on my home computer. I have a variety of experiences via VPN and different browsers.

    • Chrome: The images are broken icons
    • Firefox: The images are empty boxes
    • Safari: The images are just missing and not replaced with anything
    0
  • Sy Sussman

    The odd thing is, I can see images in other Zendesk articles when I view them via the VPN. There just seems to be something unusual about this one.

    0

Please sign in to leave a comment.

Powered by Zendesk