Why do I see the error message "Your browser has suspended your audio. Click here to re-enable"?

Return to top

3 Comments

  • Jan Wagenaar

    Hi Zendesk Support,

    Despite that I tried all of the above, I still get the "Your browser has suspended your audio. Click here to re-enable". ALL the zendesk.com site permissions are set to Allow" etc.. I regret that I cleared my cache as you suggested, it did not help at all. Now I have to retype all my site requests that where stored from hundreds of sites.

    I use the latest Edge Version 88.0.705.74 (Official build) (64-bit), which should be officially supported by Zendesk, (according to Zendesk Support system requirements).

    Why does this take so long to fix? It is very annoying having to click "Click here to re-enable" several times a day on 5 tabs!

     

    Kind regards, Jan Wagenaar 

     

     
    0
  • Gabrielle Rosso

    Hi there, 

    I did the workaround suggested.  It seems to works in Chrome, but the issue is still there in Edge, even with the workaround...  Any idea why?

    0
  • DJ Buenavista Jr.

    Hi Gabrielle,

    Thank you for reaching out to Zendesk Support.

    In regards to your concern, you need to make sure that your Microsoft Edge has the latest update or at least the last two versions.

    You can also check our article: https://support.zendesk.com/hc/en-us/articles/230895328-Setting-up-your-browser-or-phone-to-take-calls for more information about this.

    Thank you!

    Kind regards,

    DJ Buenavista Jr. |
    Customer Advocacy Specialist |

    0

Please sign in to leave a comment.

Powered by Zendesk