Activating Guide in Zendesk Sandbox

5 Comments

  • Lou

    I get the same thing. I had that with Explore as well. Had to have the account owner enable it:

     

    To enable help center in setup mode

    1. Sign in to Zendesk Support as the account owner.
      Note: You must be the account owner to enable the help center.
    2. Click the Zendesk Products icon () in the top bar, then select Guide.
    3. In the page that appears, click Get started.

      If you don’t see this option, but instead your help center opens, it means your help center has already been enabled.

    1
  • Melody Quinn

    Hi Timothy! 

    If "Enable Guide" is not a button, you can open the menu by your profile pic in the upper right corner and select Guide. Click on the Settings gear on the left panel. On the Guide Settings page, there should be a button (mine is at the button) to either activate or deactivate Help Center. 

    Melody

    0
  • Timothy Beutler

    Hello Melody,

    thanks for the quick reply! When I click on Guide, I get the following error:

     

    Guide does exist in our production account of ZD, but for some reason not in the Sandbox.

     

    Thanks again!

    Tim

    0
  • Timothy Beutler

    Hm, I just realized that my Sandbox is still "In Progress" when I look in the ZD Admin center, so maybe this is the issue?

    0
  • Melody Quinn

    Ah sorry, I am the account owner and didn't even think about the permissions. Good catch Lou!

    0

Please sign in to leave a comment.

Powered by Zendesk