Support chat bubble unnecessary and poorly placed

回答済み

6 コメント

  • 正式なコメント
    Nicole Saunders
    Zendesk Community Manager

    Hi all - 

    This is a high priority issue that we are currently working to resolve; it was a result of our current transition to the new support experience being implemented today. 

    I'll share updates here as soon as we have them.

  • Marco

    +1 on this. When trying to go through profile picture > Help > Get Help, that is also disabled since this widget has shown up. Trying to use the bot has created a loop asking me to log in while I'm already logged in to both Zendesk and the community. What's going on here? 

    1
  • Nicole Saunders
    Zendesk Community Manager

    This should be resolved in Support, but it may still be appearing in Explore. If anyone is still seeing this, please do let us know if you are continuing to see this issue and where. Thank you for helping us troubleshoot this for you!

    0
  • Phil Halliday

    No offense, but this seems like some pretty basic QA stuff.  What happened?

    0
  • Nicole Saunders
    Zendesk Community Manager

    Hi Phil, 

    I don't have specific details that we can share in the forum at this time. All I can say is that we have been testing things for months, but sometimes unexpected things happen when you make large changes to a live environment. 

    I'll share more if and when we're authorized to do so. 

    0
  • Phil Halliday

    I hear you Nicole Saunders.  I'm in software as well and know things happen.  Just a bit surprised as to something so obvious.  Thanks for the quick response.

    0

サインインしてコメントを残してください。

Powered by Zendesk