问题特征

当我的专员上线时,自动分配给他们的工单超过了其工作量所允许的数量。例如,我的帐户已启用具有工作量规则的全方位渠道路由。我的专员可处理 2 张工单,已被分配 3 张工单。 

解决步骤

原因

默认情况下,Zendesk 不会将非活跃的消息传送工单计入工作量限制,它们仍会被分配给空闲专员。如果十分钟后未收到终端用户回复,消息传送工单将变为非活跃状态,不再计入限制。

如果专员从视图中手动获取工单,或由管理员或其他专员直接分配工单,也会发生这种情况。

如果您不使用消息传送活动路由将非活跃的消息传送工单计入专员的工作量,在以下情况下也可能导致专员超出其工作量:

  • 专员的部分消息传送工单由非活跃状态再次变为活跃状态。
  • 所有专员在一段时间内都没有空,例如非营业时间,但在此期间仍会收到消息传送工单,该工单将变为非活跃状态。第一个再次变为有空的专员可以被分配所有这些非活跃的工单,然后这些工单可能再次变得活跃。

解决方案

要确保将非活跃对话计入专员的工作量,请在您的 路由配置中选择将非活跃对话计入专员的工作量。这样,非活跃的消息传送对话将被视为活跃的消息传送对话。
 

注意:设置转接渠道触发器操作可以将消息传送工单的转接渠道更改为电邮。这会导致全方位渠道路由将工单视为电邮,而不是消息传送,将其计入专员的电邮工作量。此选项可让您更灵活地路由和平衡非活跃或消息传送密集型工作负载。

将非活跃的对话计入专员的工作量.png

如果您不选择此选项,也不提供 24 小时支持,您的帐户可能会积累非活跃的消息传送工单,特别是当 Web Widget 智能机器人允许随时将工单路由给专员时。要避免专员被立即分配非活跃的消息传送工单,请创建日程计划,并在智能机器人工作流程中添加营业时间条件步骤。此条件会根据您的日程计划限制消息传送工单的创建时间。

日程计划.png

智能机器人工作流程.png

注意:如果您创建了自定义全方位渠道队列,则可以创建一个面板,以显示关于工作路由方式的实时数据。

有关更多信息,请参阅文章:创建工作量规则以平衡专员工作量。

由 Zendesk 提供技术支持