Disabling your Help Center community (Guide Professional and Enterprise)

Have more questions? Submit a request

6 Comments

  • Mike Pociask

    Thanks!

    0
  • Marrit

    Is it possible to change settings and content of the Community without having it activated? To set everything up and experiment with the possibilities within Communities.

    Thanks in advance!

    0
  • Rachel Braynin

    Communities is not checked yet it shows up in the top right nav. This is when I view the Help Center as an End User from Settings.

    We have not activated the Help Center yet, plan to do so later this week. 

    How do I confidently know Community link will not be available.

    0
  • Jennifer Rowe

    Rachel,

    Are you using Preview to view your Help Center as an end-user?

    In preview mode, the community link will appear in the preview. This is so that you can see how community will look when enabled, in case you are working on the community and need to preview it before making it live.

    In your live Help Center, however, if community is not enabled in settings, then you should not see the Community link. If you do, then something is not right and you might need to get help from our support team.

    Hope that helps!

     

     

    2
  • Håkon Kippernes

    hi.

    I experienced that i unchecked the boxes just like the guide said but the community was still showing for end users on the active page. After trying several things i  reactivated it and then deactivated it again and it disappeared.

    Why and what happened, i don't know. It is fixed now, anyways.

     

    0
  • Nicole - Community Manager

    Hi Hakon -

    That sounds like it may just have been a cache issue, but I am glad you got it resolved.

    0

Please sign in to leave a comment.

Powered by Zendesk