Marking content as spam and removing it from your Help Center Follow

Comments

6 comments

  • Avatar
    Jessie Schutz

    Thanks for hopping in on this, Graeme. I obviously made some assumptions about what was activated. :D

    @Jen, let us know if you need anything else!

  • Avatar
    Jessie Schutz

    Hey Jen,

    The option won't show up on a post or comment by an agent. Can you verify whether the option shows up when you check the menu on an end-user post?

  • Avatar
    Jen Howell

    Yes, I was signed in as an agent and was on an en-users post 

  • Avatar
    Graeme Carmichael

    Jen

    For the mark as spam option to appear, you have to go to General>Help Centre Settings then check the 'Spam Filter' option.

    @Jessie, I am sure that this is by design. The mark as spam options for community and knowledge base only show if you activate the Akismet spam agreement. I can understand the HC Manager using the mark as spam options feeding Akismet engine. But it seems odd that you have to sign up to that just to housekeep your own HC with the suspend user\ delete all posts option. I am sure that there will be customers that may not want the Akismet service but would benefit from the easy housekeeping.

  • Avatar
    Jen Howell

    I do not see that I have the "Report as Spam" feature available to me?

  • Avatar
    Richard

    Logged in as Admin - I have no tools to remove these Spam Comments

     

    https://support.evvnt.com/hc/en-us/articles/202011588?page=1#comment_203329898

Please sign in to leave a comment.

Powered by Zendesk