SUMMARY
On December 14th, 2020 from 11:50 AM UTC to 12:23 PM UTC, Zendesk customers using the Google Mail Connector experienced delays in email delivery.
Timeline
13:57 UTC | 05:57 PT
Some of Zendesk’s features which rely on Gmail connector and Google integrations have been affected by a brief outage from their services. Incidents have been resolved at 12:27 UTC
Root Cause Analysis
This incident was caused by an outage of Google’s authentication service which our product integrations rely on.
Resolution
Google engineers identified and fixed the issue in their service to restore Google Mail Connector and Zendesk integrations to normal functionality.
Remediation Items
No remediation items were identified for Zendesk teams.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. During an incident, you can also receive status updates by following @ZendeskOps on Twitter. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us.